Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > General .NET
|
General .NET For general discussion of MICROSOFT .NET topics that don't fall within any of the other .NET forum subcategories or .NET language forums.  If your question is specific to a language (C# or Visual Basic) or type of application (Windows Forms or ASP.Net) try an applicable forum category. ** PLEASE BE SPECIFIC WITH YOUR QUESTION ** When posting here, provide details regarding the Microsoft .NET language you are using and/or what type of application (Windows/Web Forms, etc) you are working in, if applicable to the question. This will help others answer the question without having to ask.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the General .NET section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old May 7th, 2008, 02:12 PM
Friend of Wrox
 
Join Date: Jul 2003
Posts: 121
Thanks: 1
Thanked 0 Times in 0 Posts
Default Project-Build-Configuration section disappeared

Hello,

I have VS2005 and VS2008 installed on my PC in different directories.
Everything is working fine except one problem. If I open any project in IDE and go to the project's properties-Build or properties-Debug sections, I do not see the Configuration subsections (with Debug/Release options) at all. I've tried to reinstall VS2005, but it does not help? Same VS2005 has been installed on another PC and this section is visible. What is wrong?

Thanks in advance,
-Dmitriy
 
Old May 7th, 2008, 02:31 PM
Friend of Wrox
 
Join Date: Jul 2003
Posts: 121
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've found the reason for this problem. In my IDEs on the "Tool-Options" dialog-box the option "Show advanced build configurations" was unchecked by some reason. After I checked this option, the "Configuration" option is visible again.

:)





Similar Threads
Thread Thread Starter Forum Replies Last Post
Error:Unrecognized configuration section cacheSize SKhna ASP.NET 2.0 Basics 0 February 15th, 2008 05:17 AM
Copied Configuration Settings but Doesn't build oolatin79 Visual C++ 1 July 17th, 2006 07:04 PM
How to build project ? kubadebe Visual C++ 2005 0 May 9th, 2006 03:44 AM
Unrecognized configuration section 'sessionState' Shihanshin BOOK: ASP.NET Website Programming Problem-Design-Solution 1 May 27th, 2005 05:30 PM
How to Build Project Lee8mm VS.NET 2002/2003 2 July 2nd, 2003 07:18 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.