Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Web Programming > HTML > HTML Code Clinic
|
HTML Code Clinic Do you have some HTML code you'd like to share and get suggestions from others for tweaking or improving it? This discussion is the place.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the HTML Code Clinic section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 21st, 2006, 05:28 AM
Friend of Wrox
 
Join Date: Aug 2006
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default Logon failure: user account restriction. Possible

I'm trying to create a website on an Intranet, but when i try to log in the main page this message appears:

"Logon failure: user account restriction. Possible reasons are blank passwords not allowed, logon hour restrictions, or a policy restriction has been enforced."

I'm sure that this error has to do with my IIS settings, but I can't figure out where exactly. so can anyone help please?

I have winXP sp2, and my site is built using VS2005 C# code behind.

Thanks



__________________
Nothing is impossible. The impossible only takes longer. \"Digital Fortress, Dan Brown\"
 
Old December 29th, 2006, 02:01 AM
Friend of Wrox
 
Join Date: Oct 2003
Posts: 479
Thanks: 0
Thanked 3 Times in 3 Posts
Send a message via MSN to surendran Send a message via Yahoo to surendran
Default

hai,
where you are getting error, are you using IE or firefox.
which time you are getting this error, please expalin your problem.

surendran
(Anything is Possible)
http://ssuren.spaces.msn.com
 
Old January 6th, 2007, 10:34 AM
Friend of Wrox
 
Join Date: Aug 2006
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This message appears when i use the Internet explorer, nut i can't say if it does too for the firefox because i did not try it.

As for when it appears, it appears when i try to log in the site from the same machine.

This site was installed on a server with Windows server 2000, and it is working perfectly.

I think that I have an error on my IIS configuration but I can't figure it out :)








Similar Threads
Thread Thread Starter Forum Replies Last Post
TO retrieive all user account name vinothsiva General .NET 1 June 15th, 2007 05:29 PM
How to creat an user account prad_a PHP Databases 1 May 12th, 2007 03:25 AM
Inactivate User Account NinaWilliam ASP.NET 1.0 and 1.1 Basics 5 March 13th, 2006 10:13 AM
Create User Account casselj ASP.NET 1.0 and 1.1 Professional 1 June 20th, 2005 08:34 AM
"Logon Failure" when trying to connect to SQL Ser. wpossie BOOK: Professional Crystal Reports for VS.NET 1 August 4th, 2004 07:33 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.