Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Office > Other Office > Infopath
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Infopath Programming and automation discussions only please. :)
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Infopath section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 3rd, 2005, 02:19 PM
Registered User
 
Join Date: Nov 2005
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Submit Button

I have created a "submit" button with email addresses while we were testing the form. I now would like to delete the test addresses and add the correct one, however there isn't a way to delete the test addresses.

I tried to delete the submit button, and re-create it, but the old addresses keep appearing.

Reply With Quote
  #2 (permalink)  
Old December 19th, 2005, 05:34 AM
Registered User
 
Join Date: Dec 2005
Location: Bangalore, Karnataka, India.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to joph001 Send a message via MSN to joph001 Send a message via Yahoo to joph001
Default

I think i can help u...go to Tools->Submitting Form->Check the enable submitt command and button->under e-mail->click the ADD button and give the correct address

Jophy Sebastian
Reply With Quote
  #3 (permalink)  
Old January 6th, 2006, 05:19 PM
Registered User
 
Join Date: Dec 2005
Location: Valley Park, MO, USA.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

- While in Design Mode editing your form
- Click on the Button Properties
- Under General Tab, hit define Action Parameters
- Make sure "Enable Submit Commands and Buttons" are checked
- Make sure the submit to: field is selected and select Add.

Hope that helps,

Mike

Mike Rekart
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Submit button not fired. r_taduri ASP.NET 2.0 Professional 1 August 30th, 2006 12:51 AM
Make a image button as default submit button toshi ASP.NET 1.0 and 1.1 Basics 1 June 1st, 2006 05:25 AM
submit-button grstad Javascript How-To 1 May 25th, 2005 08:33 AM
Submit Button Night_Zero Classic ASP Databases 1 August 17th, 2004 04:55 PM



All times are GMT -4. The time now is 04:23 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.