Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Servers > Internet Information Services
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Internet Information Services Limit this to IIS questions and posts. ASP/ASP.NET questions should still go in the ASP/ASP.NET forums.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Internet Information Services section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old March 7th, 2007, 04:42 PM
Registered User
 
Join Date: Feb 2007
Location: Byblos, , Lebanon.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Localhost connection problem

Hi everybody,

i have installed the IIS on my computer and after i shared the wwwroot i tried to test a little project (in the wwwroot) from IE 6.0 but i had nothing(page cannot be found), i thought that my project has some Errors,the i tried "http://localhost/" (to see a liitle help from the IIS) but i had the same message(page cannot be found....)

So, is the error from the wwwroot Web Sharing?or something else?
Please help me to resolve it,

Thanks

Jakob
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vista website Problem on localhost sweetdude Classic ASP Databases 0 March 24th, 2008 11:18 AM
connection problem teunspaans SQL Server 2000 3 September 25th, 2007 10:08 AM
problem deploying to work/standalone/localhost leonbrits Apache Tomcat 0 August 26th, 2005 07:22 AM
Problem - PHP - localhost Henry 8 BOOK: Beginning PHP, Apache, MySQL Web Development ISBN: 978-0-7645-5744-6 2 December 12th, 2004 11:48 AM
connection problem weihoe2004 VS.NET 2002/2003 1 July 10th, 2004 01:46 PM



All times are GMT -4. The time now is 03:55 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.