Wrox Programmer Forums
|
.NET Framework 1.x For discussing versions 1.0 and 1.1 of the Microsoft .NET Framework.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the .NET Framework 1.x section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old November 28th, 2005, 06:03 AM
Authorized User
 
Join Date: Nov 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to karveajit
Default Issue with Office Interop

Hi All,

     I am having few Office Interop Assemblies from .NET framework 1.1. I'm trying to register them with Regasm Utitlity but its giving me some error.:(
Am I doing anything wrong? Is it a compatibility issue? What I can do abt it?

Hoping for your help.

Thanks and Regards,
Ajit
 
Old November 28th, 2005, 06:56 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 453
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to Ankur_Verma Send a message via MSN to Ankur_Verma
Default

Whats the final goal, and what error you are getting.

Ankur





Similar Threads
Thread Thread Starter Forum Replies Last Post
Insert Table using office interop Power Point yuenli C# 2005 0 September 2nd, 2007 04:55 AM
Excel Interop Issue geomar .NET Framework 2.0 0 February 10th, 2007 09:21 PM
com interop CenT C# 1 October 6th, 2006 08:45 AM
ASP.NET Interop issue? lmcgann ASP.NET 1.0 and 1.1 Professional 0 October 24th, 2003 03:55 PM
Office automation & ASP issue Greg Griffiths VBScript 2 July 5th, 2003 05:42 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.