Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > .NET Web Services
| Search | Today's Posts | Mark Forums Read
.NET Web Services Discussions about .NET XML Web Service technologies including ASMX files, WSDL and SOAP.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the .NET Web Services section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old February 16th, 2005, 10:21 PM
Registered User
 
Join Date: Oct 2004
Location: Dhanbad, Jharkhand, India.
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to nagen111 Send a message via Yahoo to nagen111
Default Local COM working , but not working at Web Serv

Dear all,

I have designed a component (wc.dll) , then calling this wc.dll in .aspx file this is 1005 working fine at http://localhost, but when uploading it on http://www.ignouguide.com/kk/test.aspx , getting errors , pls. che error and try to help me any way.
All files stored in www folder, inside www folder i maked a bin folder and there my wc.dll is , now what is the problem pls. help .

Nagen111
 
Old February 18th, 2005, 04:29 AM
Friend of Wrox
Points: 410, Level: 7
Points: 410, Level: 7 Points: 410, Level: 7 Points: 410, Level: 7
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2004
Location: New Delhi, India.
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to anubhav.kumar
Default

hi,

if your component is a .net component then please check the refrence paths thouroghly in respect of Web Server[ not your localhost]. If it is COM Component, ensure that it is registered properly on the web server.

Anubhav Kumar
 
Old February 18th, 2005, 11:39 AM
Registered User
 
Join Date: Oct 2004
Location: Dhanbad, Jharkhand, India.
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to nagen111 Send a message via Yahoo to nagen111
Default

Dear Anubhav Kumar,

Pls. let me how i have to COM Component (wc.dll) properly on the web server. pls. help me.

regards,
nagen111


 
Old February 19th, 2005, 04:22 AM
Friend of Wrox
Points: 410, Level: 7
Points: 410, Level: 7 Points: 410, Level: 7 Points: 410, Level: 7
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2004
Location: New Delhi, India.
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to anubhav.kumar
Default

hi nagen11,

if you or your company is owning the web server, then register your COM component on it using regsvr32.
If your web server is under your ISP then contact the technical team there.

Anubhav Kumar




Similar Threads
Thread Thread Starter Forum Replies Last Post
window.opener working .... not working alyeng2000 Javascript How-To 5 January 5th, 2007 08:05 AM
Web.Config..Working or Not Working peace95 ASP.NET 1.0 and 1.1 Basics 1 September 18th, 2006 06:53 AM
POST & GET not working on local VirtualHost Brian Campbell BOOK: Beginning PHP4/PHP 5 ISBN: 978-0-7645-4364-7; v5 ISBN: 978-0-7645-5783-5 2 October 27th, 2004 04:31 PM
stored proc working local and not remote jazzlover2002 SQL Server 2000 3 October 25th, 2003 02:02 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.