Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Database > Oracle
|
Oracle General Oracle database discussions.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Oracle section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 8th, 2004, 02:51 AM
Registered User
 
Join Date: Oct 2004
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default BLOB used to store image in 9i is causing problem

Hi all,

I have an application developed in Oracle Developer 6i.
One of the forms captures the snaps of the applicants, the datatype being used BLOB. It works fine with Oracle 8i (8.1.5).When tested with Oracle 9i (release 2), the same form gives message "Transaction complete: 1 record applied and saved". But when searched or queried later, the fields of other datatypes are displayed, but the image item of datatype BLOB shows nothing (no snaps).

Any guidance wud be highly appreciated.
Thanking u in anticipation.

Regards.

Asif





Similar Threads
Thread Thread Starter Forum Replies Last Post
BLOB: file is empty after retrieving blob data thr taraprasad Pro JSP 0 May 22nd, 2008 10:02 AM
insert/retrive image from oracle 9i in asp.net 2.0 Pramod2005 .NET Framework 1.x 0 July 4th, 2007 02:55 AM
insert image in to oracle blob data type rajesh_bamane Pro VB Databases 3 July 15th, 2006 02:06 AM
How can INSERT Image into BLOB data type shah_shah Pro VB Databases 0 July 6th, 2006 03:51 AM
Store Image in ms access ! Help ? hunghung Classic ASP Databases 1 September 21st, 2005 10:36 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.