Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Database > Oracle
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Oracle General Oracle database discussions.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Oracle section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 27th, 2003, 10:12 AM
Authorized User
 
Join Date: Jun 2003
Location: Bombay, Maharashtra, India.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default ORA-12514 : Message 12514 not found; Product=RDBMS

Hi, I have installed oracle 8i enterprice edition and developer 6 in separate home but on the same machine. It was working fine When I tried to connect to the database from the developer builder but suddenly one day I got the message "ORA-12514 : Message 12514 not found; Product=RDBMS80; Facility=ORA". When I checked my services I found my Oracle "TNSListener" status as "Started" where as my "OracleService" status as "Starting". When I tried to start my sqlplus the message was "Oracle not found".

I removed oracle and developer completely and reinstalled. I created all my tablespaces and users and even was able to connect to the database through my developer but after few minutes of working with it the same scene came back as mentioned above.

I don't know what should I do, should I reinstall again or check my motherboard.

Any help will be highly appreciated.
  #2 (permalink)  
Old February 2nd, 2006, 08:02 AM
Registered User
 
Join Date: Feb 2006
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea I was gettin the same error and this link helped me resolve the issue:

http://www.orafaq.com/forum/t/57863/0/

 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DBMS vs RDBMS carumuga SQL Server 2000 1 July 10th, 2008 02:34 AM
[Oracle][ODBC][Ora][ORA-01013 Corey Access 1 December 15th, 2006 10:29 AM
SEO and the use of XML, HTML, and a RDBMS CurvyBabe XML 0 August 18th, 2006 10:02 AM
"Driver not found" e message, el problems cruzer JSP Basics 2 December 19th, 2004 02:13 AM
What is the difference between RDBMS AND DBMS ? MisbahAnsari SQL Server 2000 2 September 16th, 2003 05:11 PM



All times are GMT -4. The time now is 01:38 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.