Wrox Programmer Forums
Go Back   Wrox Programmer Forums > SharePoint > SharePoint Development
| Search | Today's Posts | Mark Forums Read
SharePoint Development Programming and development for SharePoint Portal Server and Windows SharePoint Services
Welcome to the p2p.wrox.com Forums.

You are currently viewing the SharePoint Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 20th, 2006, 09:59 AM
Registered User
 
Join Date: Jun 2006
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default webpart using sonofsmartpart and OLedb Connection

hi all,

I am trying to connect to an access database (.mdb) through a web user control that will be converted by the sonofsmartPart tool to a webpart.

can you please guide me in how to connect to the datase and retreive the data. It is only one table.

Thank you soo much.
regards,





Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing parameter in Jet OLEDB connection OldCoder ASP.NET 1.0 and 1.1 Professional 2 April 21st, 2006 11:29 PM
Deploying CR 8.5 using (DSN less) OLEDB Connection ashu_from_india Crystal Reports 0 July 10th, 2005 09:23 AM
OleDb Connection string bimal General .NET 1 January 3rd, 2005 03:02 PM
OLEDB Connection Dialog Kep C# 4 December 15th, 2004 06:10 PM
OLEDB connection string variation Edward Stephen Classic ASP Databases 4 November 2nd, 2004 10:26 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.