Wrox Programmer Forums
Go Back   Wrox Programmer Forums > SharePoint > SharePoint Development
|
SharePoint Development Programming and development for SharePoint Portal Server and Windows SharePoint Services
Welcome to the p2p.wrox.com Forums.

You are currently viewing the SharePoint Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old May 10th, 2007, 06:35 AM
Registered User
 
Join Date: May 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error while publishing an InfoPath form to a Share

Hi,

     After enabling Forms Authentication in my Sharepoint 2007, I’m successfully login and access my pages in that site. When I try to publish my InfoPath form from InfoPath 2007, it throws an error

"The following web server does not appear to be running windows sharepoint services <site name with port number>"

When I use the Windows Authentication, I’m able to publish the same InfoPath 2007 form.

Is it possible to publish an InfoPath 2007 form to a Sharepoint server library with Forms Authentication enabled?


Thanks in advance,
Zabi.







Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Message when publishing the form Arsi BOOK: Professional Outlook 2007 Programming ISBN: 978-0-470-04994-5 6 November 19th, 2007 04:25 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.