Wrox Programmer Forums
Go Back   Wrox Programmer Forums > SharePoint > SharePoint Development
| Search | Today's Posts | Mark Forums Read
SharePoint Development Programming and development for SharePoint Portal Server and Windows SharePoint Services
Welcome to the p2p.wrox.com Forums.

You are currently viewing the SharePoint Development section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old December 21st, 2007, 01:56 AM
Registered User
 
Join Date: Dec 2007
Location: Bangalore, Karnataka, India.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arunduttgp
Default Webpart in Anonymous Access site

Hi Everybody,

I have created a webpart for searching a document library. But when I put this webpart in a site with anonymous access enebled and when i navigate to the page which contains my webpart, it is asking me the username and password.

actually in my code I am calling SPSite.AllWebs there it is asking credentials.

How can I override this and provide the anonymous user my webpart.

thank you

-Arun







Similar Threads
Thread Thread Starter Forum Replies Last Post
Multi Site use of access poyserr Access 4 February 5th, 2007 08:43 AM
Access DB integrated with site...what do i need? g2R Access ASP 0 January 10th, 2006 02:28 PM
External Access to my site pvasudevan HTML Code Clinic 8 March 17th, 2004 06:49 AM
Authorized site access quinn Classic ASP Basics 3 September 24th, 2003 02:33 AM
Post method and anonymous access creed Classic ASP Databases 2 July 30th, 2003 03:23 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.