Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
VB How-To Ask your "How do I do this with VB?" questions in this forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the VB How-To section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old April 4th, 2007, 05:00 AM
Registered User
 
Join Date: Apr 2007
Location: Bangalore, Karnataka, India.
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default About Crystal Report 10

I have installed Windows Vista. I opened the application. And opened the Report(Crystal Report 10). Run time Error '339' came. Saying that "Error 339 - component CRViewer.dll or one of its dependencies not correctly registered; a file is missing or invalid"

My Question is Can Windows Vista supports Crystal Report 10. What are Crviewer.dlls dependencies?

Pls Reply.

Regards,
Suhas.A

  #2 (permalink)  
Old April 4th, 2007, 10:57 PM
Friend of Wrox
Points: 687, Level: 9
Points: 687, Level: 9 Points: 687, Level: 9 Points: 687, Level: 9
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2004
Location: Chennai, Tamilnadu, India.
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have installed CR10 (standalone), then check the SP from the site, that might get the error fixed.

If you are using CR from the VS2005 on Vista than VS-2005 has released SP1 for vista. You have to install that, and the problem will be fixed.

check this link below:
http://www.microsoft.com/downloads/d...displaylang=en

hope this helps

With Regards,
Raghavendra Mudugal
  #3 (permalink)  
Old April 9th, 2007, 11:27 PM
Registered User
 
Join Date: Apr 2007
Location: Bangalore, Karnataka, India.
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
quote:Originally posted by Raghavendra_Mudugal
 If you have installed CR10 (standalone), then check the SP from the site, that might get the error fixed.

If you are using CR from the VS2005 on Vista than VS-2005 has released SP1 for vista. You have to install that, and the problem will be fixed.

check this link below:
http://www.microsoft.com/downloads/d...displaylang=en

hope this helps

With Regards,
Raghavendra Mudugal


Thank you for replay



Similar Threads
Thread Thread Starter Forum Replies Last Post
ASP.NET Crystal Report 10.2 jayamohan4u ASP.NET 2.0 Basics 0 February 13th, 2007 07:20 AM
Call Crystal Report 10 in ASP koecrit Classic ASP Professional 1 January 24th, 2007 06:27 AM
VB6 with crystal report 10 pritz VB How-To 31 June 27th, 2006 06:23 AM
Crystal Report 10 Page Break Help mlutzow Crystal Reports 1 March 9th, 2006 10:31 AM
crystal report 10 santwan Classic ASP Professional 0 December 16th, 2005 05:58 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.