Wrox Programmer Forums
| Search | Today's Posts | Mark Forums Read
All Other Wrox Books Do you have a question about a Wrox book that isn't listed anywhere on p2p.wrox.com or where the forum is locked? Here's a forum to post questions about any other Wrox book so that other readers or one of the authors can help you with your questions. IF YOU ARE LOOKING FOR CODE DO NOT ASK "Where can I find the code for this book?" That question is answered here.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the All Other Wrox Books section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old July 25th, 2003, 02:53 PM
Registered User
 
Join Date: Jul 2003
Location: , , USA.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to vicsam Send a message via MSN to vicsam Send a message via Yahoo to vicsam
Default PHP MySQL Website Programming P-D-S

I was surprised to see that the tables created with the sql scripts had no starter data. After some careful reading I proceeded to enter the required operational data.

I can not get passed site/login. I don't think sessions are working or somehow its kicking it back to site/login.. When I submit and it comes back to site/login I dont receive any error messages. I do when I enter in an incorrect user id or password however, so the error capture is working.

I am running a Win2K w/Apache, I have not tried uploading it to a nix server yet. I figure I try to figure out what the problem is first.

Is there anyway that I can troubleshoot this.. ??

Much appreciated.. :)

  #2 (permalink)  
Old July 27th, 2003, 08:52 AM
Registered User
 
Join Date: Jul 2003
Location: biella, , Italy.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am experiencing the same problem with Administrator login.

Everything is perfect with account login (the cookie is created, the menu on the left change showing the logout button).

When I successfully login as an administrator nothing happens (the cookie is not created, the menu on the left does not change, I am not redirected to any page).

I thing it's a problem with one of the three admin tables, because if I set logout.php as admin_app_path I get redirected.

Help !!!

WinXP/Apache





Similar Threads
Thread Thread Starter Forum Replies Last Post
php-mysql website - problem design solution pannet1 Pro PHP 0 December 23rd, 2005 01:49 PM
PHP MySQL Website Programming pugwash All Other Wrox Books 1 December 13th, 2003 10:53 AM
PHP MySQL Website Programming - Where is it? matius All Other Wrox Books 1 August 14th, 2003 11:13 AM
PHP MySQL Website Programming dudu Wrox Book Feedback 3 August 10th, 2003 12:17 PM
PHP MySQL Website Programming P-D-S robmorrish All Other Wrox Books 1 August 5th, 2003 01:29 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.