Wrox Programmer Forums
|
Apache Tomcat General discussion of the Apache Tomcat servlet container. For discussions specific to the Professional Apache Tomcat book, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Apache Tomcat section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old May 8th, 2006, 11:00 AM
Registered User
 
Join Date: May 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default tomcat configuration

Hi

i downloaded tomcat and installed on winXP, when i start the servie nothing happens

what additional steps do i need to take

you can point me to the docs if u can

thanks
madi

 
Old May 18th, 2006, 11:48 AM
Authorized User
 
Join Date: Apr 2005
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

What do you mean by nothing happens? Did you try to access the page:

http://localhost:8080/

?? If yes, what does that say?

Regards,
eNJay





Similar Threads
Thread Thread Starter Forum Replies Last Post
tomcat installation and configuration problem viju_jaipur JSP Basics 1 June 6th, 2006 09:53 PM
tomcat 5 configuration issue Dqian Apache Tomcat 1 October 25th, 2005 04:54 AM
JWS Axis Tomcat (posted to Apache Tomcat too) rushman Servlets 0 April 15th, 2005 09:32 AM
Tomcat 3.3.2 to Tomcat 5.0.24 amith_pj Apache Tomcat 1 July 4th, 2004 10:52 PM
Module Configuration shylockmccoy BOOK: ASP.NET Website Programming Problem-Design-Solution 0 February 24th, 2004 04:24 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.