Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.0 and 1.1 Professional
| Search | Today's Posts | Mark Forums Read
ASP.NET 1.0 and 1.1 Professional For advanced ASP.NET 1.x coders. Beginning-level questions will be redirected to other forums. NOT for "classic" ASP 3 or the newer ASP.NET 2.0 and 3.5
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Professional section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old January 12th, 2006, 07:31 AM
Authorized User
 
Join Date: May 2005
Location: Kolkata, W.B., India.
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Application is not running on SharePoint Server

Hi Friends,

SUBJECT : ASP.NET application is not running properly on a SharePoint virtual server.

How are you all? Hope you all are doing well.

Right now I am developing ASP.NET application which will run on a SharePoint virtual server 2003. I got a soution from the following link :

http://support.microsoft.com/default...B;EN-US;828810

Right now my ASP.NET application is running but images is not visible on the web pages and there is no effect of CSS file over the ASP.NET application.

Hope you all understood the problem. I think I have to make some changes in the "web.config" file.

Any help will be appreciated.

Thanks & Regards,

Swadhin.
  #2 (permalink)  
Old January 13th, 2006, 04:52 PM
planoie's Avatar
Friend of Wrox
Points: 16,481, Level: 55
Points: 16,481, Level: 55 Points: 16,481, Level: 55 Points: 16,481, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2003
Location: Clifton Park, New York, USA.
Posts: 5,407
Thanks: 0
Thanked 16 Times in 16 Posts
Default

How do you reference the images and the CSS file? Are you using root relative references or application relative references? Post an example of the markup and/or applicable code-behind if necessary.

-Peter


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running a shell command in sharepoint. Final_Boss SharePoint Development 0 August 17th, 2007 12:24 PM
running my application RoniR ASP.NET 1.0 and 1.1 Professional 0 March 28th, 2007 07:46 AM
ASP Logon Page to Microsoft SharePoint Server mjoudia Classic ASP Professional 1 January 4th, 2006 12:06 PM
Integrating Exchange Server with Sharepoint site sreedhardotnet General .NET 1 April 27th, 2005 08:01 PM
Question on MS SharePoint Portal Server boksi .NET Web Services 0 March 17th, 2005 05:28 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.