Wrox Programmer Forums
|
ASP.NET 1.0 and 1.1 Professional For advanced ASP.NET 1.x coders. Beginning-level questions will be redirected to other forums. NOT for "classic" ASP 3 or the newer ASP.NET 2.0 and 3.5
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Professional section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 9th, 2006, 12:10 AM
Registered User
 
Join Date: Oct 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Config error--machine.config

Hi,
I am sunitha and i am workin on web applications.
I ahvve not done any changes to my files but still get this permission erorr..


Server Error in '/SSAM' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Execution permission cannot be acquired.

Source Error:


Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 198: <add assembly="*"/>
Line 199: </assemblies>
Line 200: </compilation>


Source File: c:\windows\microsoft.net\framework\v1.1.4322\Confi g\machine.config Line: 198


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032



I have tried to delete the temp ASp.NET folder created on my projects name,tried to disable the indexing services from computer managament,also disabled my firewall/NAV/restarted my m/c for a number of times...but no go!!

Is there any settings change in need to do in IIS.I am using IIS 5.1.
AS i don't remeber doing any specific cah nges to my config files or IIS....i don't know from where this problem errected.

I am gone through all sites for this solution but none didn't work.If any of you have solved this prob..please do reply to me with the solution so that i can get my application running ASAP.
 
Old October 10th, 2006, 06:46 AM
Registered User
 
Join Date: Oct 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to AspNet11
Default

Quote:
quote:Originally posted by sunithavasudevan
 Hi,
I am sunitha and i am workin on web applications.
I ahvve not done any changes to my files but still get this permission erorr..


Server Error in '/SSAM' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Execution permission cannot be acquired.

Source Error:


Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 198: <add assembly="*"/>
Line 199: </assemblies>
Line 200: </compilation>


Source File: c:\windows\microsoft.net\framework\v1.1.4322\Confi g\machine.config Line: 198


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032



I have tried to delete the temp ASp.NET folder created on my projects name,tried to disable the indexing services from computer managament,also disabled my firewall/NAV/restarted my m/c for a number of times...but no go!!

Is there any settings change in need to do in IIS.I am using IIS 5.1.
AS i don't remeber doing any specific cah nges to my config files or IIS....i don't know from where this problem errected.

I am gone through all sites for this solution but none didn't work.If any of you have solved this prob..please do reply to me with the solution so that i can get my application running ASAP.

delete Files:
1-Microsoft.Practices.EnterpriseLibrary.Data.dll
2-Microsoft.Practices.EnterpriseLibrary.Configuratio n.dll
3-Microsoft.Practices.EnterpriseLibrary.Common.dll
4-Microsoft.Practices.EnterpriseLibrary.Logging.dll

q
 
Old October 10th, 2006, 07:14 AM
Registered User
 
Join Date: Oct 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thnaks for ur reply!!!
Where do i find these files..whats the significance of deleting these files..can you describe ?





Similar Threads
Thread Thread Starter Forum Replies Last Post
How to access the Machine.Config brahmeswar General .NET 0 September 27th, 2006 12:07 AM
machine.config Mike McClanahan BOOK: ASP.NET Website Programming Problem-Design-Solution 9 September 8th, 2004 07:18 AM
machine.config sillygiu@hotmail.com BOOK: ASP.NET Website Programming Problem-Design-Solution 7 August 24th, 2004 07:21 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.