Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.1
| Search | Today's Posts | Mark Forums Read
ASP.NET 1.1 As of 10/6/2005, this forum is locked as part of the reorganization described here: http://p2p.wrox.com/topic.asp?TOPIC_ID=35394. No posts have been deleted. Open ongoing discussions from the last week have been moved to either ASP.NET 1.0 and 1.1 Beginners http://p2p.wrox.com/asp-net-1-0-1-1-basics-60/ or ASP.NET 1.0 and 1.1 Professional. http://p2p.wrox.com/forum.asp?FORUM_ID=50. See my sticky post inside for more.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.1 section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old April 7th, 2005, 01:33 PM
Registered User
 
Join Date: Apr 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default .NET framwork 1.1 problem - please help!

Error Message:
"Visual Studio .NET has detected that the specified Web server is not running ASP.NET version 1.1. You will be unable to run ASP.NET Web applications or services."

I recently re-imaged my machine and created a clean install. I am running IIS 5.1, .NET Framework 1.1, and Visual Studio .NET 2003.

Each time I try to open or create a web application in .NET the above error prevents me from doing so. PLEASE help, I can't do my job... this is really bad.

I have uninstalled everything and reinstalled in various orders... I have tried "aspnet_regiis -i" and "-r" with and without doing an "iisreset /stop" and "start". I have downloaded the service pack for Framework 1.1.

IIS is serving up pages fine, and VS .NET is letting me create non-.NET web pages... just not any sort of .NET application.

PLEASE HELP!

 
Old April 8th, 2005, 07:22 AM
Friend of Wrox
 
Join Date: Jun 2003
Location: , , USA.
Posts: 1,110
Thanks: 0
Thanked 3 Times in 3 Posts
Default

What order did you install everything?

 
Old April 8th, 2005, 08:11 AM
Registered User
 
Join Date: Apr 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

IIS - Framework - VS.NET

then I uninstalled and tried a series of different orders. I never did IIS last, but that didn't make much sense to me.

 
Old April 8th, 2005, 08:50 AM
Friend of Wrox
 
Join Date: Jun 2003
Location: , , USA.
Posts: 1,110
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Try this:
http://support.microsoft.com/default...b;en-us;817267






Similar Threads
Thread Thread Starter Forum Replies Last Post
.net problem sadhanasingh SQL Server 2000 1 May 10th, 2007 06:34 AM
Problem Converting C# to VB.NET in ASP.NET kwilliams ASP.NET 2.0 Basics 0 February 9th, 2007 06:22 PM
Problem with Exercise in Beg. asp.net for VB.net! mrfella71 BOOK: Beginning ASP.NET 1.0 1 October 23rd, 2005 12:06 PM
ASP.NET problem UrI ASP.NET 1.0 and 1.1 Basics 4 August 1st, 2003 03:01 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.