Wrox Programmer Forums
|
ASP.NET 2.0 Basics If you are new to ASP or ASP.NET programming with version 2.0, this is the forum to begin asking questions. Please also see the Visual Web Developer 2005 forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 2.0 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 2nd, 2007, 10:35 PM
Registered User
 
Join Date: Oct 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default IIS Install

I am a new ASP and just tried to install IIS on my computer Windows XP Media Center. I went to add/Remove Windows Components and install IIS, but I can not go to http://localhost. It seems that I do not have DNS and TCP/IP install. Can you please help me how to install DNS and TCP/IP utility. According the Windows help file that I have to install to install IIS.

Your information is great appreciated

 
Old October 3rd, 2007, 02:30 AM
Authorized User
 
Join Date: Sep 2007
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
Default

I am pretty sure you have DNS and TCP/IP installed (can you go to other sites on the internet?) if so then that is not your problem.

http://mynameissteve.com
 
Old October 3rd, 2007, 09:36 PM
Registered User
 
Join Date: Oct 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the information,

what could be the problem?

I go to control Panel --> Administrator tools --> Internet Information Services then I see web site folder, but when I go to iis help, it does not open.


Any suggestions?


Thanks again,


 
Old October 3rd, 2007, 09:45 PM
Registered User
 
Join Date: Oct 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://localhost/iisHelp/iis/misc/default.asp

I got HTTP 500 for above link.



 
Old October 4th, 2007, 02:16 AM
Friend of Wrox
 
Join Date: Jun 2007
Posts: 477
Thanks: 10
Thanked 19 Times in 18 Posts
Default

This is apparently a common problem with Media Center, though I had trouble tracking down solutions. I did find this link which seemed like it might be worth a try.

http://forums.webwizguide.com/forum_...4c172ef6ece1e5

Does this work?

-------------------------

Whatever you can do or dream you can, begin it. Boldness has genius, power and magic in it. Begin it now.
-Johann von Goethe

When Two Hearts Race... Both Win.
-Dove Chocolate Wrapper

Chroniclemaster1, Founder of www.EarthChronicle.com
A Growing History of our Planet, by our Planet, for our Planet.





Similar Threads
Thread Thread Starter Forum Replies Last Post
iis.msc equivalent in IIS for Win XP Pro? RealDHelix Classic ASP Basics 14 March 18th, 2007 08:28 PM
unable to install IIS from windows XP disc obal85 Internet Information Services 2 March 14th, 2007 12:21 PM
IIS install on Win Srv 2003 x64 tbroom BOOK: Beginning ASP.NET 2.0 BOOK VB ISBN: 978-0-7645-8850-1; C# ISBN: 978-0-470-04258-8 0 August 9th, 2006 01:38 PM
How to install IIS shachi_rajauria General .NET 1 May 27th, 2005 03:19 PM
CreateObject error on IIS 4 but not IIS 5 timtom Classic ASP XML 1 December 5th, 2003 01:26 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.