I am wondering if any of these are candidates for the Errata
At the bottom of Page 181
, it seems to say:
Next, override the OnInit method of the BasePage class
The code below this text, actually adds/edits the OnInit method to the BasePage class. I am wondering if this wording should be changed.
In the code on Page 194
, in the method LoadScreenFromObject(ENTRoleEO baseEO)
ENTRoleEO role = (ENTRoleEO)baseEO;
I don't see the need for the cast here since baseEO
is already of type ENTRoleEO
. And if there is no need for the cast, then there is no need for the object 'role
I am wondering what others think.