Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > SharePoint > SharePoint 2010 > BOOK: Beginning SharePoint 2010 Development
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Beginning SharePoint 2010 Development
This is the forum to discuss the Wrox book Beginning SharePoint 2010 Development by Steve Fox; ISBN: 978-0-470-58463-7
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning SharePoint 2010 Development section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old August 31st, 2010, 04:19 PM
Authorized User
Points: 95, Level: 1
Points: 95, Level: 1 Points: 95, Level: 1 Points: 95, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default pg 301... Connecting a data source problems...

So, on page 301, I'm suppose to connect a data source to my web service that I'm going to use to connect to a read-write sharepoint external content type. Sounds easy right?

I cannot a data source to the ASP.NET Web Service project. From the materials I have seen online (google manuals), a data source is not supported directly through asp.net.
Am I missing something here? The Data Sources panel is grayed out. Anyone else running into this?
Reply With Quote
  #2 (permalink)  
Old September 2nd, 2010, 04:16 AM
Registered User
 
Join Date: Aug 2010
Posts: 8
Thanks: 0
Thanked 4 Times in 2 Posts
Default

as i said in the other thread, it sounds like you have built a web service instead of a web service application. that is a website instead of a project

there is also a bug or something that grays out some stuff in VS2010 if u are building a lot of different projects without restarting VS.. happened to me that datasource option was grayed when going from a website to a project, and all it took to fix it was to close solution, restart VS and open the solution again
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CH 12 page 301 (overloaded method) jon4554 BOOK: Beginning C# 3.0 : An Introduction to Object Oriented Programming ISBN: 978-0-470-26129-3 1 March 2nd, 2010 03:02 PM
Problems with Chap. 17 pg.557 & 558 alk BOOK: Beginning Visual Basic 2005 ISBN: 978-0-7645-7401-6 2 August 19th, 2007 09:58 AM
Problems with connecting tumb SQL Server 2000 1 December 22nd, 2005 04:16 PM



All times are GMT -4. The time now is 10:40 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.