Wrox Programmer Forums
|
BOOK: Professional Crystal Reports for VS.NET
This is the forum to discuss the Wrox book Professional Crystal Reports for Visual Studio .NET by David McAmis; ISBN: 9780764544033
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Professional Crystal Reports for VS.NET section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old August 18th, 2004, 08:04 AM
Registered User
 
Join Date: Aug 2004
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default data missing from report

I'm trying to load a Report (ver. 8.5) in an app written in VB.net. The paramaters are being passed successfully and the subreports are logging on successfully, but several fields of data do not appear. The report is based off of a SQL stored procedure. There doesn't seem to be any pattern to which data is there and which isn't. It's always the same though. Can anyone help with this? I'm beating my head into a wall.

Thanks.

Written using 100% recycled electrons.........





Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing report field! - probably something simple LenexaKS Crystal Reports 0 October 10th, 2006 10:12 AM
Missing variables' data Mantis Pro PHP 1 February 3rd, 2005 11:07 AM
Missing Data in Access? daxers Access ASP 1 June 14th, 2004 02:27 AM
Missing Form Data BSkelding ASP.NET 1.0 and 1.1 Basics 1 April 26th, 2004 03:16 PM
Crystal 8.5 - missing or out-of-date report DLL petitpal Pro VB 6 1 December 8th, 2003 12:40 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.