Wrox Programmer Forums
Go Back   Wrox Programmer Forums > C# and C > C# 1.0 > C#
|
C# Programming questions specific to the Microsoft C# language. See also the forum Beginning Visual C# to discuss that specific Wrox book and code.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the C# section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old April 24th, 2005, 01:02 PM
Authorized User
 
Join Date: May 2004
Posts: 83
Thanks: 0
Thanked 1 Time in 1 Post
Default Access Denied for Debugging on Web Server

Dear All,

After creating a web service on my Windows XP Professional SP2 computer, I'm able to access that web service through its url. When I try to run the web service from within the VS.NET IDE, however, it doesn't run and shows a message box that reads:

Error while trying to run project: Unable to start debugging on the web server. Access is denied.

I've checked the NTFS permissions too. For the sack of try, I've given full access on my wwwroot folder to several accounts including ASPNET, IUSR_EJAN, IWAM_EJAN, VUSER_EJAN, and VS Developers accounts. But the result is the same.

Please help me resolve this issue. Any help is greatly appreciated.

Regards,

ejan
__________________
ejan
 
Old April 25th, 2005, 01:05 AM
Friend of Wrox
 
Join Date: Apr 2005
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ejan,

Check whether windows integrated security in selected for you project.

( Go your directory security tab, in the property pages of your application in IIS. Click the first Edit button to get the authentication dialog. you can find the checkbox there )

Prashant

 
Old April 25th, 2005, 01:58 AM
Authorized User
 
Join Date: May 2004
Posts: 83
Thanks: 0
Thanked 1 Time in 1 Post
Default

Dear Prashant.k.m,

Integrated Security is enabled for my project. Without it, I'd be unable to run the web service using a web browser.

Everything is okay and working fine. The issue is only that when I try to run the Web Service project from within the VS.NET IDE, it generates the said error.

Regards,

ejan





Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Denied for Debugging on Web Server ejan .NET Web Services 8 December 21st, 2009 01:22 PM
Unable to start debugging on the web server cJeffreywang ASP.NET 1.0 and 1.1 Professional 4 March 16th, 2007 11:18 PM
Unable to start debugging on the Web server abinashpatra ASP.NET 1.0 and 1.1 Basics 1 March 31st, 2005 02:33 AM
Why unable to start debugging on the web server Lillian ASP.NET 1.x and 2.0 Application Design 6 July 29th, 2004 10:10 AM
Unable to start debugging on the web server DennisBKeith BOOK: Beginning VB.NET 2nd Edition/Beginning VB.NET 2003 4 July 11th, 2003 04:52 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.