Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > .NET > Other .NET > .NET Web Services
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
.NET Web Services Discussions about .NET XML Web Service technologies including ASMX files, WSDL and SOAP.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the .NET Web Services section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old April 24th, 2005, 01:08 PM
Authorized User
 
Join Date: May 2004
Location: Karachi, Sindh, Pakistan.
Posts: 83
Thanks: 0
Thanked 1 Time in 1 Post
Default Access Denied for Debugging on Web Server

Dear All,

After creating a web service on my Windows XP Professional SP2 computer, I'm able to access that web service through its url. When I try to run the web service from within the VS.NET IDE, however, it doesn't run and shows a message box that reads:

Error while trying to run project: Unable to start debugging on the web server. Access is denied.

I've checked the NTFS permissions too. For the sack of try, I've given full access on my wwwroot folder to several accounts including ASPNET, IUSR_EJAN, IWAM_EJAN, VUSER_EJAN, and VS Developers accounts. But the result is the same.

Please help me resolve this issue. Any help is greatly appreciated.

Regards,

ejan
__________________
ejan
Reply With Quote
  #2 (permalink)  
Old April 25th, 2005, 05:07 AM
Friend of Wrox
 
Join Date: Jun 2004
Location: Chennai, Tamil Nadu, India.
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

Hope this helps

http://ganeshprof.blogspot.com/2005/...ng-on-web.html

Regards
Ganesh
Reply With Quote
  #3 (permalink)  
Old April 25th, 2005, 10:18 AM
Authorized User
 
Join Date: May 2004
Location: Karachi, Sindh, Pakistan.
Posts: 83
Thanks: 0
Thanked 1 Time in 1 Post
Default

Dear Ganesh,

Thanks for your tip. But, unfortunately, it didn't work. Any ideas?

Regards,

ejan
Reply With Quote
  #4 (permalink)  
Old April 25th, 2005, 11:18 PM
Friend of Wrox
 
Join Date: Jun 2004
Location: Chennai, Tamil Nadu, India.
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

ejan do you have the appropriate security permissions?

Regards
Ganesh
Reply With Quote
  #5 (permalink)  
Old April 25th, 2005, 11:19 PM
Friend of Wrox
 
Join Date: Jun 2004
Location: Chennai, Tamil Nadu, India.
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

read this one from msdn.

http://msdn.microsoft.com/library/de...rvererrors.asp

Regards
Ganesh
Reply With Quote
  #6 (permalink)  
Old April 25th, 2005, 11:32 PM
Friend of Wrox
 
Join Date: Jun 2004
Location: Chennai, Tamil Nadu, India.
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

ejan please do not cross posts.

http://p2p.wrox.com/topic.asp?TOPIC_ID=29680

Regards
Ganesh
Reply With Quote
  #7 (permalink)  
Old April 27th, 2005, 04:27 AM
Authorized User
 
Join Date: May 2004
Location: Karachi, Sindh, Pakistan.
Posts: 83
Thanks: 0
Thanked 1 Time in 1 Post
Default

Dear Ganish,

Thanks alot for your tireless help. The issue gets resolved.

As far as the issue of cross posts goes, I agree with you. I'll be trying to avoid it in the future.

Regards,

ejan
Reply With Quote
  #8 (permalink)  
Old April 27th, 2005, 10:56 PM
Friend of Wrox
 
Join Date: Jun 2004
Location: Chennai, Tamil Nadu, India.
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

cheers :)

Regards
Ganesh
Reply With Quote
  #9 (permalink)  
Old December 21st, 2009, 01:22 PM
Registered User
 
Join Date: Dec 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same error a week ago and I found a solution here :

http://www.asp.net.nepalesemap.com/index.php?topic=12.0

There are several solutions for this. You can find the list of solutions here:

http://www.asp.net.nepalesemap.com/index.php?board=2.0
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to start debugging on the web server cJeffreywang ASP.NET 1.0 and 1.1 Professional 4 March 16th, 2007 11:18 PM
Access Denied for Debugging on Web Server ejan C# 2 April 25th, 2005 01:58 AM
Unable to start debugging on the Web server abinashpatra ASP.NET 1.0 and 1.1 Basics 1 March 31st, 2005 02:33 AM
Why unable to start debugging on the web server Lillian ASP.NET 1.x and 2.0 Application Design 6 July 29th, 2004 10:10 AM
Unable to start debugging on the web server DennisBKeith BOOK: Beginning VB.NET 2nd Edition/Beginning VB.NET 2003 4 July 11th, 2003 04:52 PM



All times are GMT -4. The time now is 04:25 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.