Wrox Programmer Forums

Need to download code?

View our list of code downloads.

| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Classic ASP Basics For beginner programmers starting with "classic" ASP 3, pre-".NET." NOT for ASP.NET 1.0, 1.1, or 2.0
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Basics section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 30th, 2005, 08:24 PM
Registered User
 
Join Date: Nov 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I cant run asp scripts

I have windows xp pro and i installed IIS and put the .asp script in the wwwroot and i cant run the script.
Im not seeing why because i did everything that says in all the websites i saw about the subject.
Someone can help me with this?
Thanks in advance!!
Reply With Quote
  #2 (permalink)  
Old December 1st, 2005, 06:56 AM
Friend of Wrox
 
Join Date: Jul 2003
Location: , , United Kingdom.
Posts: 683
Thanks: 0
Thanked 1 Time in 1 Post
Default

What are you typing in the address bar of your browser when you try to access the page?

Cheers,

Chris

Reply With Quote
  #3 (permalink)  
Old December 1st, 2005, 10:16 AM
Registered User
 
Join Date: Nov 2005
Location: , , .
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I typed //myiporpcname/test.asp

Reply With Quote
  #4 (permalink)  
Old December 1st, 2005, 02:10 PM
Friend of Wrox
 
Join Date: Jul 2003
Location: , , United Kingdom.
Posts: 683
Thanks: 0
Thanked 1 Time in 1 Post
Default

What sort of message gets displayed in your browser when you try and access the page?

Reply With Quote
  #5 (permalink)  
Old December 3rd, 2005, 06:14 AM
Authorized User
 
Join Date: Nov 2005
Location: , , .
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to x_ray
Default

sorry for the question if it appears silly,but i am trying to help.
did you create a virtual directory in which you put the .asp page inside wwwroot
if yes, did you enable read write and script execution on the virtual directory.
Sorry if that seems silly but again trying to be useful (for the 1st time :) )

Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
running asp.net scripts owoade .NET Web Services 3 August 27th, 2007 08:06 PM
HOWTO run WSH scripts from ASP?? fhameed Classic ASP Professional 1 July 2nd, 2006 10:55 AM
Automating ASP Scripts Ryanvdm Classic ASP Basics 6 September 23rd, 2004 03:43 AM
how two scripts run at a time ? mateenmohd Javascript 8 April 26th, 2004 03:47 AM
cannot run ASP scripts -Dman100- Classic ASP Databases 7 April 13th, 2004 11:17 PM



All times are GMT -4. The time now is 08:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.