Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP 3 Classic ASP Active Server Pages 3.0 > Classic ASP Basics
|
Classic ASP Basics For beginner programmers starting with "classic" ASP 3, pre-".NET." NOT for ASP.NET 1.0, 1.1, or 2.0
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 16th, 2003, 08:13 PM
Authorized User
 
Join Date: Jun 2003
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default Server Error in '/' Application - Method not found

I'm buidling the e-commerce Website from the book "Beginning ASP.NET E-Commerce."

I got my version of the application running just find on my local Web server, but when I upload my application to my Web Hosting Service, I am getting the following error.

Server Error in '/' Application.
Method not found: System.Collections.Specialized.NameValueCollection System.Web.HttpRequest.get_Params().
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.MissingMethodException: Method not found: System.Collections.Specialized.NameValueCollection System.Web.HttpRequest.get_Params().

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[MissingMethodException: Method not found: System.Collections.Specialized.NameValueCollection System.Web.HttpRequest.get_Params().]
   cactus_blues._default1.Page_Load(Object sender, EventArgs e) +0
   System.Web.UI.Control.OnLoad(EventArgs e) +67
   System.Web.UI.Control.LoadRecursive() +29
   System.Web.UI.Page.ProcessRequestMain() +724

Version Information: Microsoft .NET Framework Version:1.0.3705.288; ASP.NET Version:1.0.3705.288

Can anyone tell me what is happening here, and how to fix. Please give details because I am new at this.

Thanks.
 
Old October 17th, 2003, 09:01 AM
sal sal is offline
Friend of Wrox
 
Join Date: Oct 2003
Posts: 702
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pease do not double post, it makes things difficult.

Sal





Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Error in '/' Application - Method not found Jan_Ma ASP.NET 1.0 and 1.1 Professional 1 October 27th, 2003 03:27 PM
Server Error in '/' Application - Method not found Jan_Ma ASP.NET 1.0 and 1.1 Basics 1 October 17th, 2003 10:26 AM
Server Error in '/' Application - Method not found Jan_Ma Classic ASP Professional 0 October 16th, 2003 08:07 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.