Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 11th, 2006, 12:46 PM
Registered User
 
Join Date: Jun 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing borders on a empty string field

I am trying to display a set of fields in a crystal report, using borders to draw lines horizontally and vertically, Everything works grade as long as I have a non-blank field - the borders do not show up. This is true if the field value is empty, null, filled with one or more spaces, or filled with a tab. How do I get these empty cells to show up with a border?

Any help much appreciated.

John

 
Old March 15th, 2012, 03:14 PM
Registered User
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems still exists in 2010. found work around

Using the Visual Studio 2010, crystal reports editor, I was able to work around the problem, by creating an iTextfield object, rather than just dragging the database column to the report.

1) right click the form, and insert a text object.
2) drag drop the data base column from the Field Explorer into the text object.





Similar Threads
Thread Thread Starter Forum Replies Last Post
empty string Vince_421 VB Databases Basics 2 October 29th, 2008 03:24 PM
Is String.Empty spinout ASP.NET 2.0 Basics 6 July 10th, 2007 05:55 AM
passwords field gets empty on autopost.. vivek_inos ASP.NET 1.0 and 1.1 Professional 3 July 13th, 2006 05:58 AM
Empty record field, No image dstubblefield Dreamweaver (all versions) 6 September 3rd, 2004 01:05 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.