Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old January 11th, 2007, 04:17 PM
Registered User
 
Join Date: Jan 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Crystal runs on desktop, "unable to connect" in CE

I'm ready to pull my hair out. I have several Crystal reports that I am trying to publish. They were actually created by a 3rd party vendor, but as thr vendor comes up with changes and corrections, they send the new reports to me and I then "repoint" them to our database, and publish them in CE. We have CE10, and all of the reports run fine on my desktop, but when after I publish them to CE and try to run them their, I get "Unable to connect: Incorrect Log On Parameters".

Some of these reports are changes to existing reports, and some are completely new. I have been working with these reports for over a year and have never had this problem. The existing reports run fine, but I am unable to publish any new ones. I have deleted and recreated my ODBC connection several times, and also the ODBC on the CE server, but no change. The database is SQL Server, not sure what other info would be relevant.

If anyone has any ideas, I sure would appreciate it.

 
Old February 7th, 2007, 11:36 AM
Registered User
 
Join Date: Jul 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to mcupples Send a message via AIM to mcupples Send a message via MSN to mcupples Send a message via Yahoo to mcupples
Default

Any progress with this? Do you have your CRconfig.xml file handy? Post that up - I think it may be the issue.






Similar Threads
Thread Thread Starter Forum Replies Last Post
vb6 - crystal reports runs only once svharishtech Pro VB 6 3 August 3rd, 2013 06:01 AM
Unable to connect to Oracle. rupen Classic ASP Databases 0 August 18th, 2008 02:50 AM
unable to connect sultan SQL Server 2005 1 June 6th, 2008 03:38 PM
Connect desktop application to the server vinodkalpaka J2EE 0 June 20th, 2005 03:14 AM
connect sql server in windows ce / ce .net bigman VS.NET 2002/2003 1 June 9th, 2005 04:11 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.