Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old November 20th, 2003, 01:52 AM
Registered User
 
Join Date: Nov 2003
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Setup Installing Problem

I am designing a Application using VB6, Crystal Report9 and Backend as Microsoft Access. Now I try to create a Setup using Microsoft Package & Deployment Wizard. After creating the Setup, I try to install on Windows'98 systems, While installing it does not register some .ocx/.dll file (i.e. Crystl32.ocx, crtslv.dll, crqve.dll, exportmodeller.dll,commonobjmodel.dll). After installation, I tried
to Manually Registered the above files using Regsvr32.exe). But it fails.

Can anybody Solve this problem how I can install the Setup without error.
My system conf. is Win2000, P4, CPU 2.40 GHz, 1047 MB Ram, MB Intel

Regards


BIJOY MISHRA


Bijoy Mishra
 
Old November 20th, 2003, 05:35 AM
Imar's Avatar
Wrox Author
 
Join Date: Jun 2003
Posts: 17,089
Thanks: 80
Thanked 1,576 Times in 1,552 Posts
Default

Hi Bijoy,

Thank you for your personal message. However, would you mind posting your questions on this forum directly?

Two other things: Please don't cross-post. You message will be read anyway, so there is no need to post your question in multiple forums. Second, this current forum is for general feed back about Wrox books. You may be better of posting in a more appropriate forum like a Chrystal Reports or Access forum because the people reading this forum may not have the necessary technical skills to help you.

That said, it looks to me your problem is related to dependencies. You could try to add the important files yourself while you create the Setup (If I recall correctly, there is a dependency checker).

Alternatively, check the Chrystal Reports site. I wouldn't be surprised if this was a licensing issue. Maybe your clients needs a CR client for this to work correctly. Maybe there are downloadable files on the CR site that solve your problem.

Cheers,

Imar

---------------------------------------
Imar Spaanjaars
Everyone is unique, except for me.





Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in installing vs2005 prashant_telkar General .NET 0 June 19th, 2007 04:02 AM
Problem after installing the setup of a .NET appln sarboo General .NET 0 June 20th, 2006 04:02 PM
i have a problem while installing the .net ag_shweta VS.NET 2002/2003 1 February 23rd, 2005 05:00 AM
i m a problem while installing the .net ag_shweta VS.NET 2002/2003 0 February 23rd, 2005 01:28 AM
Setup Installing Problem BijoyMishra VB Components 1 November 20th, 2003 05:36 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.