Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Web Programming > Adobe Web Programming > Dreamweaver (all versions)
| Search | Today's Posts | Mark Forums Read
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Dreamweaver (all versions) section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 25th, 2003, 05:21 PM
Registered User
 
Join Date: Oct 2003
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Setting up a Site hosted on a IIS6 in Dreamweaver

I am having problems setting up a site in Dreamweaver MX which is hosted on my Windows 2003 server running IIS.

In Dreamweaver I have set the Server Technology to be ASP VBScript. I set Dreamweaver to edit locally and upload to remote testing server. I then set up how I connect to my testing server as local/network. underneath I put in the where the files are copied to test (http:\\192.168.10.1\), and ticked the update to refresh remote file automatically.
It then asked for the HTTP address whicjh dreamweaver uses to communicate with the test server. I also put in http://192.168.1.10/. ;

Now if I click the Test URL button, it says : http://192.168.1.10/temp.html contains an invalid path.

If I click on OK, it then displays another box saying the URL test Prefix was succesfull. I then set the checking in/out of files to disabled.

Once I have finished, another box pops up saying "Cannot display remote folder: The filname, Directory Name, or Volume Label syntax is incorrect. Make sure the remote folder is available, or choose another one from the edit site dialog. To try again, click the "refresh" button in the site window.

I have set up Windows 2003 Server IIS with the standard settings. I am just using the default website, and can browse the page if I put http://192.168.1.10 in my Internet Browser.

Anyone got any ideas?


 
Old November 4th, 2003, 12:42 PM
Friend of Wrox
 
Join Date: Jun 2003
Location: , , USA.
Posts: 1,110
Thanks: 0
Thanked 3 Times in 3 Posts
Default

For your local/network path files to be copied i would use this form:
\\<computer_name>\c$\Inetpub\wwwroot\<folder name if applicable>





Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving App to Hosted site dthoma128 BOOK: ASP.NET 2.0 Instant Results ISBN: 978-0-471-74951-6 13 December 19th, 2006 03:59 PM
Web Application site with Dreamweaver? Jacky Kenna Dreamweaver (all versions) 1 April 6th, 2005 04:16 PM
Dreamweaver Site Busy Error Message MarkL Dreamweaver (all versions) 7 February 1st, 2005 05:17 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.