Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > General .NET
| Search | Today's Posts | Mark Forums Read
General .NET For general discussion of MICROSOFT .NET topics that don't fall within any of the other .NET forum subcategories or .NET language forums.  If your question is specific to a language (C# or Visual Basic) or type of application (Windows Forms or ASP.Net) try an applicable forum category. ** PLEASE BE SPECIFIC WITH YOUR QUESTION ** When posting here, provide details regarding the Microsoft .NET language you are using and/or what type of application (Windows/Web Forms, etc) you are working in, if applicable to the question. This will help others answer the question without having to ask.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the General .NET section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
  #1 (permalink)  
Old December 21st, 2004, 03:56 PM
Registered User
 
Join Date: Jan 2004
Location: , , .
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Visual Studio 2002 server explorer and toolbox iss


   I have VS 2002 installed Dec. 2003, and everything have been running fine until this morning. Just this morning, I could not longer use server explorer to open up any database.

   So I tried deleting it, and recreating them. But once I delete them, when I right-click and select "Add Connection", I don't see the DataLink Properties. Nothing happens. Reboot a few times and tried again, no luck.

   So I thought maybe my VS got messed up so I put in CD1 and select repair. After almost 2 hours the installation is complete, but problem still exists.

   So I tried uninstalling VS then installing it again. It asked me for the CD Key so I thought it was a fresh install. After installation, I still see my old projects listed on the Start Up page, problem still exist, but this time my toolbox on the left side no longer have the tools.

   I can open up the projects, but without these tools, it is hard to develop. I am thinking about going to the registry to clean out everything from the VS 2002 and do another re-install.

   Have anybody experience this problem and does anybody know how to reset the environment to get this problem resolve?


    Thanks,
    Song



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to add controls to the visual studio toolbox luisjeronimo BOOK: ASP.NET 2.0 Website Programming Problem Design Solution ISBN: 978-0-7645-8464-0 1 June 28th, 2007 04:44 PM
Visual Studio data explorer Aaron Edwards Visual Studio 2005 3 March 5th, 2006 12:20 AM
HasRows problem using Visual Studio 2002 Uncle Gizmo BOOK: Beginning VB.NET Databases 2 April 12th, 2005 08:14 AM
Visual Studio 2002 Vs. 2003 psmothers BOOK: Professional SQL Server Reporting Services ISBN: 0-7645-6878-7 2 September 13th, 2004 09:52 PM
Accessing Mappoint 2002 via Visual Studio .NET 200 ThomasN VS.NET 2002/2003 3 August 19th, 2003 01:46 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.