Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Microsoft Office > Other Office > Infopath
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
Infopath Programming and automation discussions only please. :)
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Infopath section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old July 13th, 2006, 02:56 PM
Registered User
 
Join Date: Jul 2006
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wierd Printing Problem

I'm having the hardest time figureing this one out. whenever i open an infopath form from anywhere (desktop, network, or sharepoint) and i try to print it, it will only print to the default printer even if i pick a different printer. and i am the only one experiencing this problem on the network. other people open the same form and print to any printer with no problem.

Reply With Quote
  #2 (permalink)  
Old September 29th, 2006, 04:31 AM
Authorized User
 
Join Date: Sep 2006
Location: Edinburgh, , United Kingdom.
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have this issue with any other applications?? It sounds, if other users aren't having the problem in InfoPath, that it may well be a machine issue...
Thanks

Reply With Quote
  #3 (permalink)  
Old February 6th, 2007, 05:54 AM
Registered User
 
Join Date: Feb 2007
Location: , , .
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exactly the same problem, all others applications work fine, it's only with infopath

Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd asp:FileUpload problem rstelma ASP.NET 2.0 Professional 4 July 12th, 2008 05:31 AM
Wierd XSLT behavior roygabv XSLT 1 September 29th, 2006 11:24 AM
Wierd Linking problems with Xcode 2.3 scratt Xcode 0 June 8th, 2006 07:37 AM
wierd error crmpicco Javascript How-To 1 August 8th, 2005 10:50 AM
Wierd Date Calculations Steven Access 2 December 16th, 2003 07:44 PM



All times are GMT -4. The time now is 02:02 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.