Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Java > Java and JDK > J2EE
|
J2EE General J2EE (Java 2 Enterprise Edition) discussions. Questions not specific to EE will be redirected elsewhere.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the J2EE section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old August 12th, 2003, 02:13 AM
Registered User
 
Join Date: Aug 2003
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Fyrosedreams
Default JBoss3.0 with Tomcat


 Hallo,

  I am running simple EJB program in JBoss application server,
  but i am not deploying properly, it says deploy fail.
 So how can I deploy components manually in Jboss, and
  how can I set JNDI in client side.

  Please any one can help regarding this topic.

 Regards,
 Fyrose.








Similar Threads
Thread Thread Starter Forum Replies Last Post
new to tomcat mgarito BOOK: Beginning JavaServer Pages 2 February 21st, 2006 11:51 PM
JWS Axis Tomcat (posted to Apache Tomcat too) rushman Servlets 0 April 15th, 2005 09:32 AM
Tomcat and IE Robert Menteer Apache Tomcat 0 December 10th, 2004 03:34 PM
Tomcat 3.3.2 to Tomcat 5.0.24 amith_pj Apache Tomcat 1 July 4th, 2004 10:52 PM
Has any tried out the tomcat 5.0? Qing JSP Basics 8 August 8th, 2003 04:44 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.