Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Java > Java and JDK > J2EE
|
J2EE General J2EE (Java 2 Enterprise Edition) discussions. Questions not specific to EE will be redirected elsewhere.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the J2EE section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old September 12th, 2003, 08:33 AM
Registered User
 
Join Date: Sep 2003
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default j2ee(database)

I want to oracle9i through BMP entity bean in j2ee .
How can i?
i face error (no suitable drive)
what driver I have to use?
help me soon.


J2ee support oracle9i or not

 
Old September 12th, 2003, 08:55 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this URL. There are many others if you search using Google, etc.

http://www.inetsoftware.de/English/P...XO/default.htm


Cheers

Martyn
 
Old September 21st, 2003, 03:07 AM
Registered User
 
Join Date: Sep 2003
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to yasir_lahham
Default

As a matter of fact, J2EE supports any kind of relational databases including Oracle 9i, your problem is that you don't have the sutable driver, try to download the driver from:

http://otn.oracle.com/software/tech/...c/content.html

Thank you.

MHD Yasir Al-lahham





Similar Threads
Thread Thread Starter Forum Replies Last Post
J2EE 1.3 AND FedoraCore 4 j2ee -verbose DR POMPEII J2EE 1 April 16th, 2007 03:50 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.