Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > .NET > Other .NET > .NET Web Services
Password Reminder
Register
| FAQ | Members List | Search | Today's Posts | Mark Forums Read
.NET Web Services Discussions about .NET XML Web Service technologies including ASMX files, WSDL and SOAP.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the .NET Web Services section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old July 5th, 2003, 07:27 AM
Registered User
 
Join Date: Jul 2003
Location: Thane, Maharashtra, India.
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default aspnet_wp.exe could not be launched

After installation of Visual studio.NET
and QuickStart
When i type http://localhost/QuickStart in Browser
I get following message

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the system event log of the web server. Please review this log entry to discover what caused this error to occur.


With Regards
Asfhan
Reply With Quote
  #2 (permalink)  
Old July 11th, 2003, 04:34 PM
Authorized User
 
Join Date: Jul 2003
Location: Ahmedabad, gujarat, India.
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Indian Ocean Send a message via Yahoo to Indian Ocean
Default

Go to the IIS where ur project name or alias name will be there.
right click and press on properties.
at below side, create button will be there press and apply it and press ok.

If still not working then i can help u more if u present ur problem with precise description.

Indian Ocean
"Rago Me Daudate Firne Ke Hum Nahi Kayal;
Jo Aankh Hi Se Na Tapka To Fir Lahoo Kya!"
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
aspnet_wp.exe could not be launched jayabhatia .NET Web Services 12 February 12th, 2008 01:41 PM



All times are GMT -4. The time now is 02:09 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.