Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > Database > Oracle ASP
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
Oracle ASP Using ASP with Oracle databases. For Oracle discussions not specific to ASP, please see the Oracle forum. For more ASP discussions, please see the ASP forum category.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Oracle ASP section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 19th, 2005, 11:40 AM
Registered User
 
Join Date: Nov 2005
Location: , , .
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem in saving arabic charcters from asp

hi,
I am facing a problem in one client.Their the nls_lang of the database is american_america.we8iso8859p1.When I tried to insert arabic
characters from asp(active server pages) it is getting inserted as "????".In the sql statement the arabic characters are coming properly.
The same sql statement if we copy and execute in sql plus the same command it will work properly .

In my office I have installed oracle 9i database and enabled arabic
in both the client side and serever side in office it is working properly the only difference in office and client the database characterset in office is american_america.ar8mswin1256 where as in
client siteit is american_america.we8iso8859p1.In ohb if they change the database character set to ar8mswin1256 it will work properly but they will not change the current characterset we8iso8859p1 to ar8mswin1256

please help me to sort out the issue
how to sort out the issue


regards


  #2 (permalink)  
Old May 11th, 2006, 05:54 AM
Registered User
 
Join Date: May 2006
Location: liban, , .
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am encountering the same problem any help

 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in saving PDF from crystal reports in asp r.surendhar Classic ASP Components 1 January 22nd, 2007 06:21 AM
asp menu for arabic arunpillai ASP.NET 2.0 Professional 0 January 3rd, 2007 05:01 AM
Problem in writting arabic characters using asp sobia Oracle ASP 3 August 11th, 2006 09:59 AM
Problem in writting arabic characters using asp sobia Oracle ASP 0 November 19th, 2005 11:37 AM
special charcters in XML??? mittalpa XML 3 July 17th, 2003 02:52 AM



All times are GMT -4. The time now is 04:04 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.