Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Visual Basic > VB 6 Visual Basic 6 > VB Components
|
VB Components Issues specific to components in VB.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the VB Components section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old July 3rd, 2006, 07:32 AM
Registered User
 
Join Date: Jul 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Package And Deployment wizard

Hi,
 I am using Visual Studio 6.0 and doing project in VB 6.0. While preparing the Setup using Package and Deployment Wizard, after selecting the installation folder, the setup stops responding. Even after 4,5 hours it will remain the same. When I checked the Task Manager, I could see that the PDCMDLN.EXE is using 90-95 % CPU.

I tried to do it by adding the Package Deployment Wizard from VB -Add Ins. Then tried to do it in the other way also. What could be the reason?Can anyone help me?
Thanks.....

 
Old July 3rd, 2006, 03:45 PM
Friend of Wrox
 
Join Date: Nov 2004
Posts: 1,621
Thanks: 1
Thanked 3 Times in 3 Posts
Default

What is the name of the folder? (Perhaps it has characters that the wizard can't handle well.)
 
Old July 3rd, 2006, 11:33 PM
Registered User
 
Join Date: Jul 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. I changed the folder name to 'POS' and tried again. Still the same problem. I tried on 2,3 machines but the result is same.

Quote:
quote:Originally posted by BrianWren
 What is the name of the folder? (Perhaps it has characters that the wizard can't handle well.)
 
Old July 14th, 2006, 07:35 AM
Registered User
 
Join Date: Jul 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. Solved the issue. One of the dlls used in that project was referring to a very lengthy path. When I changed the path to the app.path or winsys path, it started working.

 
Old July 11th, 2008, 08:59 AM
Registered User
 
Join Date: Jul 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
Can you tell me how you was able to determine which dll was responsible and how you rectified the issue. I have the same issue but I have never worked with dll`s before... so any help would be much appreciated.

Cheers,

Jason






Similar Threads
Thread Thread Starter Forum Replies Last Post
setup error in deployment wizard prabathsrp Beginning VB 6 7 March 13th, 2006 09:17 AM
Package and Deployment - XLStart Up Shasur Excel VBA 1 January 10th, 2006 02:21 PM
VBA Package And Deployment Wizard' Shasur Excel VBA 2 January 5th, 2006 06:59 AM
Package and Deployment rwalker VS.NET 2002/2003 2 February 27th, 2004 09:44 AM
DTS Package Deployment acdsky VB Databases Basics 1 February 22nd, 2004 12:25 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.