Wrox Programmer Forums
Go Back   Wrox Programmer Forums > XML > XML
|
XML General XML discussions.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the XML section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old February 17th, 2015, 09:21 AM
Registered User
 
Join Date: Feb 2015
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Altova XMLSpy Can't locate schema.

Hi,

Appreciate if anyone can help. I cant figure out what is the issue here. XMLSpy is giving me the following error message:

"unable to locate a reference to a supported schema type (DTD, W3C Schema) within this document instance."

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ns2:FATCA_OECD xmlns="urn:oecd:ties:stffatcatypes:v1" xmlns:ns2="urn:oecd:ties:fatca:v1" version="1.1">
<ns2:Message>

Is there a problem with the above? or is there a problem with XMLspy?

Thank you.





Similar Threads
Thread Thread Starter Forum Replies Last Post
[xslt 2.0] Discrepancy between Altova and Saxon-B luchm XSLT 3 December 4th, 2008 11:19 AM
XMLSpy: copy data from excel, paste in XMLSpy 2004 xmler XML 1 November 26th, 2008 03:33 AM
Error in Xmlspy when running xslt script jastao XSLT 2 June 9th, 2008 04:11 PM
Altova XMLSpy Can't locate schema. danielh XML 2 January 3rd, 2008 04:27 PM
Altova StyleVision 2006 NEO1976 XML 0 August 16th, 2006 08:10 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.