Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 1.0 and 1.1 > ASP.NET 1.0 and 1.1 Professional
|
ASP.NET 1.0 and 1.1 Professional For advanced ASP.NET 1.x coders. Beginning-level questions will be redirected to other forums. NOT for "classic" ASP 3 or the newer ASP.NET 2.0 and 3.5
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 1.0 and 1.1 Professional section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old April 5th, 2006, 04:05 AM
Authorized User
 
Join Date: Nov 2005
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem coming while installing asp.net project

Hi,

I have deployed asp.net application through web setup.But whenever I use it to install on any machine it will create a virtual directory inside the default web-site in IIS.I don't want to create virtual directory inside the default web-site.I want to create virtual directory outside the default directory.I have to map my application with the domain name(URL) register to it on server.Can anybody help me?

Regards

Deepti

__________________
Regards,
Deepti
 
Old April 5th, 2006, 10:52 AM
Wrox Author
 
Join Date: Oct 2005
Posts: 4,104
Thanks: 1
Thanked 64 Times in 64 Posts
Send a message via AIM to dparsons
Default

Instead of creating an MSI, why dont you use visual studios Copy Project ability?

"The one language all programmers understand is profanity."
 
Old April 10th, 2006, 06:25 AM
Authorized User
 
Join Date: Nov 2005
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I am trying to use copy option to deploy my asp.net application.I have user controls in the project inside UserControls folder.I am able to copy the whole project on server but it is not copying the user controls inside the UserControl folder.It just create a folder by the name of User control.I have other folders also in that project(e.g.images.documents).It is copying everything inside them but not copying User controls.I am not able to understand why is it behaving so.

Can you help me?

Regards,

Deepti







Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem coming while deploying asp.net application deeptisingh20 ASP.NET 1.0 and 1.1 Professional 1 April 10th, 2006 10:06 AM
ASP.NET with C# Project problem swadhinm ASP.NET 1.x and 2.0 Application Design 1 May 24th, 2005 07:02 AM
i have a problem while installing the .net ag_shweta VS.NET 2002/2003 1 February 23rd, 2005 05:00 AM
i m a problem while installing the .net ag_shweta VS.NET 2002/2003 0 February 23rd, 2005 01:28 AM
new asp.net Web project problem kemin ASP.NET 1.0 and 1.1 Basics 1 April 15th, 2004 03:48 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.