Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 2.0 > ASP.NET 2.0 Basics
|
ASP.NET 2.0 Basics If you are new to ASP or ASP.NET programming with version 2.0, this is the forum to begin asking questions. Please also see the Visual Web Developer 2005 forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 2.0 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old August 23rd, 2006, 04:21 AM
Registered User
 
Join Date: Jul 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to agf2309
Default Help! Website Administration Tool Problem

Hi all, Hope you can help me. I am VERY new to this and am slowly picking my way through tutorials and the beginning asp.net 2.0 book. I am stuck on a particular issue which I assume is more to do with my machine setup that the application.

Anyhow, After adding a Login control I clicked on the "Administer Website" link to add Users etc. The Web Admin Tool starts but as soon as I click on the security or any other tab I get the following message:

Tool Has Timed Out

As a security measure, the Web Site Administration Tool times out after a period of inactivity. Changes to machine.config or web.config may also result in the tool needing to be restarted. To continue configuring your web site, restart the tool.


It happens immediately and I have looked in the web.config and the machine.config files and can't find anywhere to adjust or diable the timeout option.

Would appreciate any help that you can give to a complete beginner.:)

Thanks,

Tony Freegrove,
Wexford,
Ireland.
 
Old August 28th, 2006, 06:48 PM
Registered User
 
Join Date: Aug 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been told it can't be configured. See this thread:
http://forums.asp.net/1383143/ShowThread.aspx#1383143

Michael
 
Old August 29th, 2006, 07:25 AM
Authorized User
 
Join Date: Jun 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Tony,
As the time out message happens almost immediately I am wondering if you are having the same problem which I had a while back.

Please see this thread for details of the problem and how I eventually fixed it.

http://p2p.wrox.com/topic.asp?TOPIC_ID=45194

hth,
Martin






Similar Threads
Thread Thread Starter Forum Replies Last Post
Administration tool question kherrerab ASP.NET 2.0 Professional 0 February 9th, 2007 10:16 AM
problem in web site administration tool saurabh321 ASP.NET 2.0 Basics 0 November 21st, 2006 09:51 AM
The Web Site Administration Tool alanmdunsmuir BOOK: Professional ASP.NET 2.0 and Special Edition; ISBN: 978-0-7645-7610-2; ISBN: 978-0-470-04178-9 0 July 10th, 2006 12:35 PM
Administration Tool and Strong PW Deano252 BOOK: Beginning ASP.NET 2.0 BOOK VB ISBN: 978-0-7645-8850-1; C# ISBN: 978-0-470-04258-8 1 April 4th, 2006 02:53 PM
Using the Web Site Administration Tool gdebay Visual Studio 2005 0 September 2nd, 2005 07:07 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.