Wrox Programmer Forums
Go Back   Wrox Programmer Forums > ASP.NET and ASP > ASP.NET 2.0 > ASP.NET 2.0 Basics
|
ASP.NET 2.0 Basics If you are new to ASP or ASP.NET programming with version 2.0, this is the forum to begin asking questions. Please also see the Visual Web Developer 2005 forum.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the ASP.NET 2.0 Basics section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 3rd, 2007, 07:52 AM
Registered User
 
Join Date: Sep 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Mr.Hammad Send a message via Yahoo to Mr.Hammad
Default Help With : Administration Tool - Data Provider

I Have VS2005 Professional Edition and SQL Server Developer Edition, When I Tried to Connect to The Web Administration Tool on My Website Project to Do Some Login Process, And When I Pressed The Security Tab The Following Message Appears:

************************************************** *****************
There is a problem with your selected data store. This can be caused by an invalid server name or credentials, or by insufficient permission. It can also be caused by the role manager feature not being enabled. Click the button below to be redirected to a page where you can choose a new data store.

The following message may help in diagnosing the problem: Unable to connect to SQL Server database.
************************************************** *****************

Then I Do Press to The Following Links and The Following Message Appears :

************************************************** *******************
Could not establish a connection to the database.
If you have not yet created the SQL Server database, exit the Web Site Administration tool, use the aspnet_regsql command-line utility to create and configure the database, and then return to this tool to set the provider
************************************************** *******************

So, If There is any Help or Reference to Solve This Problem !!!

I'm Waiting





Similar Threads
Thread Thread Starter Forum Replies Last Post
Administration tool question kherrerab ASP.NET 2.0 Professional 0 February 9th, 2007 10:16 AM
Web Site Administration Tool not accepting data marblekid ASP.NET 2.0 Basics 7 April 5th, 2006 04:45 PM
Administration Tool and Strong PW Deano252 BOOK: Beginning ASP.NET 2.0 BOOK VB ISBN: 978-0-7645-8850-1; C# ISBN: 978-0-470-04258-8 1 April 4th, 2006 02:53 PM
Web Site Administration tool steffteo ASP.NET 2.0 Basics 2 March 18th, 2006 05:06 AM
security tab in Administration Tool m_gorbani ASP.NET 2.0 Basics 0 March 8th, 2006 07:08 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.