Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > XML > BOOK: Professional XMPP Programming with JavaScript and jQuery
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Professional XMPP Programming with JavaScript and jQuery
This is the forum to discuss the Wrox book Professional XMPP Programming with JavaScript and jQuery by Jack Moffitt; ISBN: 978-0-470-54071-8
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Professional XMPP Programming with JavaScript and jQuery section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old October 13th, 2013, 11:22 AM
Authorized User
Points: 182, Level: 3
Points: 182, Level: 3 Points: 182, Level: 3 Points: 182, Level: 3
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default bosh.metajeck unable to load?

I've been unable to establish a connection in my app for almost two days now and the problem apparently is that the server wouldn't load http://bosh.metajack
I don't know what to make of it. I uploaded a screenshot of the console log in Chrome, detailing the error. Perhaps that might be of some help. Any clues?

http://mygeneric.info/error.PNG
  #2 (permalink)  
Old October 17th, 2013, 08:36 PM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Same here

I'm having a similar issue, I get an error 500 from the POST request, and the subsecuent XHR requests go though, but the status stays in CONNECTING. Any ideas?
  #3 (permalink)  
Old October 17th, 2013, 09:46 PM
Authorized User
Points: 182, Level: 3
Points: 182, Level: 3 Points: 182, Level: 3 Points: 182, Level: 3
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same experience here. I get stuck at "connecting", that means no connection is established at all. The problem must be stemming from the Bosh connection manager. Maybe Jack would have a clue since he is the arthur of the connection manager. From what I've been reading, seems like the ultimate solution would be to write your own BOSH. Problem is, there is very little documentation out there on that subject.
  #4 (permalink)  
Old October 19th, 2013, 09:25 AM
Registered User
Points: 3, Level: 1
Points: 3, Level: 1 Points: 3, Level: 1 Points: 3, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2013
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation http://bosh.metajack.im:5280/xmpp-httpbind error

hiii to all,
i am also getting same error from last few days...
is any one get solution ??

Last edited by yogeshpaisode; October 19th, 2013 at 09:31 AM..
  #5 (permalink)  
Old October 19th, 2013, 06:21 PM
Registered User
Points: 250, Level: 4
Points: 250, Level: 4 Points: 250, Level: 4 Points: 250, Level: 4
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2006
Location: , , .
Posts: 9
Thanks: 1
Thanked 1 Time in 1 Post
Default Me too.

Quote:
Originally Posted by yogeshpaisode View Post
hiii to all,
i am also getting same error from last few days...
is any one get solution ??
I think that site's admin is dead.

Contatct him here:
Jack Moffitt
http://bosh.metajack.im/
@metajack

Good luck.
The Following User Says Thank You to asdf For This Useful Post:
yogeshpaisode (October 20th, 2013)
  #6 (permalink)  
Old October 22nd, 2013, 04:44 AM
Wrox Author
Points: 702, Level: 10
Points: 702, Level: 10 Points: 702, Level: 10 Points: 702, Level: 10
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Posts: 178
Thanks: 0
Thanked 16 Times in 15 Posts
Default

It should be fixed now. Twisted made some backwards incompatible change that caught me after upgrading.

Sorry for the downtime; I've been traveling.
  #7 (permalink)  
Old November 2nd, 2013, 04:06 PM
Authorized User
Points: 182, Level: 3
Points: 182, Level: 3 Points: 182, Level: 3 Points: 182, Level: 3
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2013
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the good work Jack.

Quote:
Originally Posted by metajack View Post
It should be fixed now. Twisted made some backwards incompatible change that caught me after upgrading.

Sorry for the downtime; I've been traveling.
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to Load Data BBMC BOOK: Beginning Microsoft Visual Studio LightSwitch Development 1 October 27th, 2011 05:21 PM
Unable to load image ag201 XSLT 0 April 20th, 2010 11:07 PM
unable to load 20525 dinellest Crystal Reports 0 February 17th, 2009 04:32 PM
Unable to Load Tomcat Correctly !!! HELP sahil.ansari JSP Basics 1 August 28th, 2008 07:04 AM
Unable to load the CLR hoavm .NET Framework 2.0 0 December 1st, 2006 06:22 PM



All times are GMT -4. The time now is 07:39 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.