Wrox Programmer Forums
|
Classic ASP Databases Discuss using ASP 3 to work with data in databases, including ASP Database Setup issues from the old P2P forum on this specific subtopic. See also the book forum Beginning ASP.NET Databases for questions specific to that book. NOT for ASP.NET 1.0, 1.1, or 2.0.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Classic ASP Databases section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old June 9th, 2004, 10:19 AM
Authorized User
 
Join Date: May 2004
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pws problem

Hi,
 In win98 system i installed Pws. After Writing some asp page when I type the proper address in the address bar then press enter then a wizard of modem installation is shown instead of desired output . How to overcome this problem? Thanks
                   -Amitava Deewan
 
Old June 9th, 2004, 11:35 AM
Friend of Wrox
 
Join Date: Jan 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Default

might help:

http://www.webwizguide.info/asp/tuto..._pws_win98.asp
 
Old June 9th, 2004, 09:54 PM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 2,480
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi,

I too had the same problem, when it first prompts you to hook up to internet or "work offline", choosing "work offline", would not ask you again and again. This has got something to be changed in your Browser settings, but I didnot have time to research on that then and got to live with it. Let me post you if I see something useful on that.

Shahchi,
The URL you posted, doesn't help on the original post. It is just instructions on how to install PWS.
Quote:
quote:In win98 system i installed Pws....
Cheers!

_________________________
-Vijay G
Strive for Perfection
 
Old June 10th, 2004, 01:46 PM
Friend of Wrox
 
Join Date: Jan 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can control how IE looks for the page. Tools--> Internet Options -Connections (depending upon your version of IE)
The choises are connect to the Internet using Mdodem and Connect to the Internet using Local area network. Once LAN option is selected IE will no longer dial-up to find a page. For IE 4 and 5 select "never dial a connection"
 
Old July 19th, 2004, 10:29 AM
Authorized User
 
Join Date: May 2004
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
  Actually the problem is not created by pws but the culprit is Internet Explorer because when I use Mozila as browser then the pages are running smoothly. Thanks.

                    -Amitava Deewan





Similar Threads
Thread Thread Starter Forum Replies Last Post
Still having problem with PWS /PHP Meeza BOOK: Beginning PHP4/PHP 5 ISBN: 978-0-7645-4364-7; v5 ISBN: 978-0-7645-5783-5 3 January 23rd, 2005 06:28 PM
Problem with PWS-php4.reg stephen656 Beginning PHP 1 March 29th, 2004 04:32 PM
My PWS programmed PHP How-To 1 October 18th, 2003 01:41 PM
pws set-up markhardiman Classic ASP Components 0 July 29th, 2003 09:29 AM
PWS + PHP G-Zilla Wrox Book Feedback 2 July 4th, 2003 12:57 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.