Wrox Programmer Forums
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old September 20th, 2004, 08:51 PM
Registered User
 
Join Date: May 2004
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Load report failed

I am trying to deploy reports to a windows 2003 server and i get this 'Load Report Failed' error. Everything works well in my development box, though. I have Crystal reports developer full version installed in both machines. I even tried running the setup with crystal merge modules (crnetruntime.msm,
license.msm,mapping.msm,reportengine.msm,VC_User_C RT71_RTL_X86_---.msm,VC_User_STL71_RTL_X86_---.msm). ASPNET user has all permissions to the application folder and also to C:\winnt\temp. The reports are embeded resources. I have been trying for weeks to fix this. But no use.

RptQuestions oRpt = new RptQuestions();

// ------------- IT FAILS IN NEXT LINE trying to access report object ----
oRpt.SetDatabaseLogon(ConfigurationSettings.AppSet tings["UserID"],
ConfigurationSettings.AppSettings["Password"],
ConfigurationSettings.AppSettings["Server"],
ConfigurationSettings.AppSettings["DataBase"]);

Thanks,
Ganesh






Similar Threads
Thread Thread Starter Forum Replies Last Post
load report failed zaghmout Crystal Reports 2 December 3rd, 2007 05:04 AM
Load Report Failed craigbtx Crystal Reports 4 December 18th, 2006 09:15 PM
Load Report Failed Error mh Crystal Reports 3 October 22nd, 2006 09:08 AM
Load Report Failed - Invalid Table Number rstaubitz Crystal Reports 0 December 28th, 2005 10:07 AM
Load Report Failed Error mh .NET Framework 2.0 2 October 18th, 2005 11:10 AM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.