Wrox Programmer Forums
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old October 18th, 2007, 07:28 AM
Friend of Wrox
 
Join Date: Aug 2006
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default load report failed

Guys after developing a system that generate a huge sum of crystal roports , the but when I went live with this system the users start facig this errors:

"load report failed"

I tried everything, the only solution was to restart the IIS, but that did not solve the problem because I need to do that every one hour :s

so any suggestion to solve this problem once and for all :)

Nothing is impossible. The impossible only takes longer. "Digital Fortress, Dan Brown"
__________________
Nothing is impossible. The impossible only takes longer. \"Digital Fortress, Dan Brown\"
 
Old October 20th, 2007, 04:34 AM
Friend of Wrox
 
Join Date: Aug 2006
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys I really need some help here :s

I tried to dispose my report on the page_unload event using this code but still it works fine for sometime after that I still get the same error :s the code I've used :

    rd.Close()
    rd.Dispose()
    GC.Collect()


PLEAAAAAAAAASEEEEEEEEEEEEEE HEEEEEEEEEEEEEEELP :s

Nothing is impossible. The impossible only takes longer. "Digital Fortress, Dan Brown"
 
Old December 3rd, 2007, 05:04 AM
Friend of Wrox
 
Join Date: Aug 2006
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys I am dying here :s

My application has gone life and I tried nearly everything.

after surfing the net I found out the following, the error might be caused by authentication issues (not my case), load on the server (I am disposing everything), exceeding PrintJobLimit, and update it to -1 and then 1000, it did not work, I tried to create a batch to restart my IIS, but.. I did not know how to do it :s and it is not the right thing to do either.

so pleaseeeeee help


Nothing is impossible. The impossible only takes longer. "Digital Fortress, Dan Brown"





Similar Threads
Thread Thread Starter Forum Replies Last Post
Load Report Failed craigbtx Crystal Reports 4 December 18th, 2006 09:15 PM
Load Report Failed Error mh Crystal Reports 3 October 22nd, 2006 09:08 AM
Load Report Failed - Invalid Table Number rstaubitz Crystal Reports 0 December 28th, 2005 10:07 AM
Load Report Failed Error mh .NET Framework 2.0 2 October 18th, 2005 11:10 AM
Load report failed v_ganeshraju Crystal Reports 0 September 20th, 2004 08:51 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.