Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > SharePoint > SharePoint Admin
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
SharePoint Admin Administering SharePoint Portal Server and Windows SharePoint Services
Welcome to the p2p.wrox.com Forums.

You are currently viewing the SharePoint Admin section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
 
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old December 2nd, 2006, 12:33 PM
Authorized User
 
Join Date: Nov 2005
Location: , , .
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to x_ray
Default Sharepoint Search

Hi All,

i am running SPS 2003 SP2 on Win 2003 SP1. I have restored a portal, everything went ok but the search. Whatever i enter i have no results.
Now whenever i start a full update to begin crawling the content sources, i receive lot of errors, then the portal stops responding suddenly with the following error:
Service Unavailable.
I checked the event log, and found the following error under the system log:
Event Type: Error
Event Source: W3SVC
Event Category: None
Event ID: 1002
Date: 12/2/2006
Time: 3:52:39 PM
User: N/A
Computer: Server Name
Description:
Application pool 'MSSharePointPortalAppPool' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

Once i do iisreset, the portal is back on. However lately the portal is going down, with the same error and the same error log, but without doing a crawling. I tried several solutions that i found out there (restoring to a different portal, setting the default access account manually, forcing upgrade of SP2,changing the app pool for Local System) but still nothing is working, lot of errors, and no search results.
I need your help badly :(

Thanks in Advance


 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search in sharepoint MTs SharePoint Development 0 October 6th, 2008 04:12 AM
New text search doesn't preselect search string planoie Visual Studio 2005 0 July 23rd, 2007 06:47 AM
Sharepoint Search Error x_ray SharePoint Development 1 April 17th, 2007 04:03 PM
Search Engine for Full-text Search Kala ASP.NET 1.0 and 1.1 Professional 2 August 29th, 2004 02:16 AM
Search engine that search through local drive! wenzation Classic ASP Basics 0 August 26th, 2003 09:15 PM



All times are GMT -4. The time now is 08:59 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.