Wrox Programmer Forums
Go Back   Wrox Programmer Forums > Microsoft Office > Access and Access VBA > Access
|
Access Discussion of Microsoft Access database design and programming. See also the forums for Access ASP and Access VBA.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Access section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old May 24th, 2005, 05:39 PM
Registered User
 
Join Date: May 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem OLE server or ActiveX controler error

I have a button on a form calling a macro that all of sudden gave this error - a problem occured while (database name) was communicating with the OLE Server or ActiveX Controler

I looked on web, some say it is Norton, some posting as old as 2003 - does anyone know and do you know what i should do to stop this.
It does not behave this way all the time. just some of the forms.
nothing is being done fancy, just old fashion macro calls from a button.

simple sj

sj





Similar Threads
Thread Thread Starter Forum Replies Last Post
Activex Dll Problem, Error in : Class does not sup cmualo Pro VB 6 2 May 22nd, 2007 09:38 AM
references or ActiveX or OLE problem??? merguvan Access VBA 12 December 28th, 2006 09:36 AM
MS OLE DB Provider For "Sql Server"/"ODBC Drivers" ZArrinPour SQL Server 2000 1 April 20th, 2006 09:30 AM
OLE Server isn't registered pinkandthebrain Access 2 March 17th, 2004 08:56 PM
ASP 0177 Object server is stopping when OLE servic not24 Classic ASP Components 2 August 12th, 2003 02:58 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.