Wrox Programmer Forums

Need to download code?

View our list of code downloads.

Go Back   Wrox Programmer Forums > SharePoint > SharePoint 2010 > BOOK: Beginning SharePoint 2010 Development
Password Reminder
Register
| FAQ | Members List | Calendar | Search | Today's Posts | Mark Forums Read
BOOK: Beginning SharePoint 2010 Development
This is the forum to discuss the Wrox book Beginning SharePoint 2010 Development by Steve Fox; ISBN: 978-0-470-58463-7
Welcome to the p2p.wrox.com Forums.

You are currently viewing the BOOK: Beginning SharePoint 2010 Development section of the Wrox Programmer to Programmer discussions. This is a community of tens of thousands of software programmers and website developers including Wrox book authors and readers. As a guest, you can read any forum posting. By joining today you can post your own programming questions, respond to other developers’ questions, and eliminate the ads that are displayed to guests. Registration is fast, simple and absolutely free .
DRM-free e-books 300x50
Reply
 
Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old August 24th, 2010, 05:12 PM
Authorized User
Points: 95, Level: 1
Points: 95, Level: 1 Points: 95, Level: 1 Points: 95, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default Access denied connecting the list to the Chart Web Part

Ok...
So I messed away the better part of the afternoon and am at a loss. I expect to just sally forth past this issue and assume something is screwed up in my environment.

I'm on chapter 6, creating a web part page with Chart Web Page (pg 221). All works fine with the exception of step (9) when I attempt to connect the list to the chart. I get an "access denied" error.

It gives me the option of signing on with a different user, but that doesn't help.

Thoughts anyone?
Reply With Quote
  #2 (permalink)  
Old August 25th, 2010, 02:21 PM
Authorized User
Points: 95, Level: 1
Points: 95, Level: 1 Points: 95, Level: 1 Points: 95, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hey ya'll...

I figured it out with a pile of digging on the web... Seems that one of the sharepoint accounts wasn't correct. I went through and switched the Farm account to a particular domain account. That seems to have resolved the problem.

The setting is in: Sharepoint Central Admin --> Service Accounts.
In that list you can set the Farm Account to a particular account.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
access of "hash.web " is denied - Prblem angshujit ASP.NET 1.0 and 1.1 Basics 2 July 19th, 2013 04:55 PM
Access Denied for Debugging on Web Server ejan .NET Web Services 8 December 21st, 2009 01:22 PM
401.3 Access denied due to Access Control List cforsyth .NET Framework 2.0 8 May 28th, 2009 01:56 PM
Access denied in file copy operation in web Application pratikasthana Visual Studio 2005 1 April 9th, 2009 09:13 AM
Access Denied for Debugging on Web Server ejan C# 2 April 25th, 2005 01:58 AM



All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© 2013 John Wiley & Sons, Inc.