Wrox Programmer Forums
Go Back   Wrox Programmer Forums > .NET > Other .NET > Crystal Reports
|
Crystal Reports General discussion about Crystal Reports. For discussions specific to the book Professional Crystal Reports for VS.NET, please see the book discussion forum for that book.
Welcome to the p2p.wrox.com Forums.

You are currently viewing the Crystal Reports section of the Wrox Programmer to Programmer discussions. This is a community of software programmers and website developers including Wrox book authors and readers. New member registration was closed in 2019. New posts were shut off and the site was archived into this static format as of October 1, 2020. If you require technical support for a Wrox book please contact http://hub.wiley.com
 
Old September 20th, 2004, 01:32 AM
Friend of Wrox
 
Join Date: Jun 2004
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default Failed to load database information

Hi Experts,

I am using Crystalreports for our reports. Currently we are having Crystal Reports Version 9.1.5000 which comes embeded with Visual Studio .Net 2003. Our production server contains CR Version 9.1.3. When we deploy our report to the production server it gives the following errror

              "Failed to load database information"

Can anybody put some light to this problem

Ganesh

__________________
Regards
Ganesh
http://ganeshprof.blogspot.com
Find your solution here...
 
Old September 20th, 2004, 02:11 AM
Friend of Wrox
 
Join Date: Jun 2004
Posts: 449
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to r_ganesh76
Default

the type of error thrown is "CrystalDecisions.CrystalReports.Engine.DataSource Exception"

 
Old September 22nd, 2004, 02:19 AM
Registered User
 
Join Date: Sep 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Alita
Default


     ....Well, i've had similar problems.. thought i dont recall the message... mine occured because the VS .net is kinda dumb when working around CR...

     There's a menu option (Right mouse button, over the database fields menu) it says Check Data Base (or something)... that usually fixes the problem for me... it replaces several mispelled things and done.



::Alita::
 
Old September 22nd, 2004, 05:53 AM
Friend of Wrox
 
Join Date: Jul 2004
Posts: 345
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to gokul_blr Send a message via Yahoo to gokul_blr
Default

Yes Alita,

Check for the data availability / resultant records to be formatted before invoking CR.



Gokulan Ethiraj
 
Old October 7th, 2004, 03:04 AM
Friend of Wrox
 
Join Date: Jun 2003
Posts: 996
Thanks: 2
Thanked 11 Times in 11 Posts
Send a message via Yahoo to melvik
Default

if its a Win App. look at: http://msdn.microsoft.com/library/de...plications.asp

Keep in touch,
HTH.

Always:),
Hovik Melkomian.





Similar Threads
Thread Thread Starter Forum Replies Last Post
load report failed zaghmout Crystal Reports 2 December 3rd, 2007 05:04 AM
Load Report Failed craigbtx Crystal Reports 4 December 18th, 2006 09:15 PM
Load Report Failed Error mh Crystal Reports 3 October 22nd, 2006 09:08 AM
Failed to Load Database Information in Crystal Rep jayakumar.cj ASP.NET 1.0 and 1.1 Basics 0 October 16th, 2006 01:04 AM
Load report failed v_ganeshraju Crystal Reports 0 September 20th, 2004 08:51 PM





Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2020 John Wiley & Sons, Inc.